Bensinpump "haveri" S1

Frågor som har med teknik att göra hör hemma i det här forumet.
Skriv svar
ijonsson
Användare
Inlägg: 1
Blev medlem: sön 17 jul, 2022 11:56
Kontakt:

Bensinpump "haveri" S1

Inlägg av ijonsson » mån 25 jul, 2022 09:43

Vet inte om någon annan råkat ut för det, men jag började använda en bensinpump från en S1 som legat oanvänd i mer än 10 år. Efter bara 10-12 mil började bilen bli lite svårstartad för att se dö. Efter diverse felsökning kunde jag konstatera att trots att pumpen gick kom ingen soppa till spridarna. Jag demonterade pumpen och fick se att den flexibla korrugerade plastslangen mellan lock och pump hade brustit. Då undrar man om det är för att pumpen legat exponerad i luften(inte för ljus och sol) eller är det ett etanolrelaterat problem?
Hittade ingen lämplig slang som klarar den skarpa böjradien, så det blev att köpa ny pump från Elise-Shop, halva priset mot de engelska leverantörerna och snabbt hemma efter beställning på måndag fm, klar att hämta på posten onsdag fm!

Användarvisningsbild
oodsell
Ordförande i Lotusklubben
Inlägg: 1384
Blev medlem: sön 26 aug, 2007 17:54
Ort: Särö
Kontakt:

Re: Bensinpump "haveri" S1

Inlägg av oodsell » tis 26 jul, 2022 14:40

Jag kan inte svara på orsaken till haveriet, men 10 års lagring kan nog ha orsakat slangbrottet. Jag ville bara bekräfta att Elise-Shop brukar vara snabba att leverera, och ägaren Yvo Tuk är mycket hjälpsam och en sann Lotus entusiast. Han brukar också vara på alla Lotus Cup Europe tävlingar och ta många fina foton!
Olle Odsell, klubbordf med numera bara två Elise; en -00 (Serie 1) och en -01 (dotter), Evora S -12, MGF VVC -98 till hustrun, Volvo V60 till vardags, Volvo C30 för dottern och en Bürstner husbil.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 12 och 0 gäster