Hjälp att felsöka tuta

Frågor som har med teknik att göra hör hemma i det här forumet.
Skriv svar
Användarvisningsbild
Patriks
Forumberoende
Inlägg: 209
Blev medlem: sön 22 dec, 2013 19:46
Ort: Lerum/Stenkullen
Kontakt:

Hjälp att felsöka tuta

Inlägg av Patriks » lör 24 mar, 2018 13:52

Har fått problem med en tuta som inte funkar. Har hittills gjort följande felsökningar:
Själva hornet funkar.
Har prövat med ett nytt tutrelä, satt in det istället för det befintliga på alla 4 platserna under instrumentbrädan (min bil är konveterad från rhd till lhd så jag vet inte om reläerna sitter på ”rätt” plats som i manualen).

Har demonterat krockkudden och mätt på tutkontakten från instumentbrädan, mellan plus och jord, det finns 12 V spänning dit när ratten är i neutralläge och även när man vrider på ratten ett stycke åt både vänster och höger. Tappar spänningen vissa delar av rattvarvet, vilket väl bör indikera en sliten eller oxiderad släpring eller vad den nu kallas för?

Prövat att kortsluta polerna i kontakten som ska ge ström till tutan, vilket väl ska motsvara när man trycker på tutknappen och sluter jordkretsen? Så troligen är brytarna i ratten ok, ska motståndsmäta dom i idag och se.

Ja det är så långt som jag kommit. Förslag någon på man bäst och metodiskt ska felsöka vidare?

Patrik
/Patrik
Lotus Elise R 2007
Ford Fiesta ST 200(vardagsbil)
Ford S-max (familjebil)

Användarvisningsbild
Patriks
Forumberoende
Inlägg: 209
Blev medlem: sön 22 dec, 2013 19:46
Ort: Lerum/Stenkullen
Kontakt:

Re: Hjälp att felsöka tuta

Inlägg av Patriks » lör 24 mar, 2018 18:21

Har nu demonterat släpbandskontakten eller vad den nu kan tänkas heta. Verkar som om det ändå kan vara den som krånglar. Det sitter en platt bandkabel upprullad inuti dosan som när man vrider på ratten rullas ihop eller expanderar isär. Den gröna mittendelen på bilden är förbunden med två skruvar till ratten och roterar då med när man svänger. Den bredare gula kontakten till vänster ansluter till kablaget under instrumenten, den mindre, gula kontakten till höger går till krockkudden. Den svarta kopplas till tutkontakten som sitter på kablarna från ratten. Så fick jag lära mig lite nytt igen...

Hur som helst, ledarna i bandkabeln inuti den svarta dosan verkar vara av eller delvis av, därav att att det i vissa lägen inte kom fram någon spänning till kontakten som ska anslutas till kablarna från ratten, och sedan jag demonterat den och återanslutit den kom ingen ström alls mer fram genom den i något läge.
Jag misstänker därför att plus-ledaren varit på gränsen att gå av, och jordledaren antagligen är helt av sedan tidigare, så att kretsen till tutan inte kunnat slutas.
Dubbelkollade även att ström finns fram till kontaktdonet för släpbandskontakten.

Har nu beställt en ny (begagnad) från Tyskland för 600 kr ca, så får vi se om det löser problemet, släpbandskontakten behöver i vart fall bytas oavsett.
Släpbandskontakt.jpg
Släpbandskontakt.jpg (33.75 KiB) Visad 1394 gånger
/Patrik
Lotus Elise R 2007
Ford Fiesta ST 200(vardagsbil)
Ford S-max (familjebil)

Användarvisningsbild
Patriks
Forumberoende
Inlägg: 209
Blev medlem: sön 22 dec, 2013 19:46
Ort: Lerum/Stenkullen
Kontakt:

Re: Hjälp att felsöka tuta

Inlägg av Patriks » lör 24 mar, 2018 21:39

Nu säkerställt att det är släpbandskontakten som är paj. Stack in två nålar i honkontakten från instrumentkablaget och kortslöt kretsen, med lyckat resultat: skön musik från tutan.
Tänker nu passa på att seriekoppla tutknapparna på ratten istället för som de nu är, parallellkopplade. På så sätt måste man sedan trycka ned båda kontakterna samtidigt för att det ska tuta, vilket eliminerar irriterande ofrivilliga tutningar när man svänger, vilket är lätt hänt. Återkommer om detta.
/Patrik
Lotus Elise R 2007
Ford Fiesta ST 200(vardagsbil)
Ford S-max (familjebil)

Skriv svar

Vilka är online

Användare som besöker denna kategori: 9 och 0 gäster